All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Silence and dropped calls.

Resolved
Degraded performance
Started 17 days ago Lasted about 23 hours

Affected

TWIN
Сервис телефонии
Updates
  • Resolved
    Resolved

    It's decided.

    Telephony works fine. The bot connects to the call. We don't see any delays.

  • Investigating
    Investigating

    We would like to inform you that some customers may be experiencing temporary difficulties using telephone service at this time. Not everyone may exhibit this behavior.

    How it manifests itself: in calls, the bot does not connect to the call or connects with long delays after connecting with subscribers. After picking up the phone, the subscriber can listen to silence for 5-15 seconds before the Bot connects (or a reset occurs)

    Our specialists are working to resolve this issue.