All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Technical work in the analytics service.

Completed
Scheduled for 6th May 2024 at 16:00 – 17:00

Affects

TWIN
Сервис аналитики
Updates
  • Completed
    6th May 2024 at 17:00
    Completed
    6th May 2024 at 17:00
    Maintenance has completed successfully
  • In progress
    6th May 2024 at 16:00
    In progress
    6th May 2024 at 16:00
    Maintenance is now in progress
  • Planned
    6th May 2024 at 16:00
    Planned
    6th May 2024 at 16:00

    Technical work is planned in the analytics service.


    Start time of work: 19:00 Moscow time.

    Estimated duration of work: 1 hour.

    Some tabs in your personal account may not work. For example Statistics. Also, details for calls, chat dialogs, and notifications may not open/load.