All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incoming telephony does not work.

Resolved
Partial outage
Started 12 days ago Lasted 27 minutes

Affected

TWIN
Сервис телефонии
Updates
  • Resolved
    Resolved

    It's decided.

    The bot on the incoming line answers. The calls are coming through.

  • Investigating
    Investigating

    We observe incorrect operation of the incoming line.

    How it manifests itself: incoming calls may not go through, it is impossible to reach the Bot

    Our specialists are dealing with this issue.