TWIN - There are problems with the analytics service – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There are problems with the analytics service

Resolved
Partial outage
Started over 2 years agoLasted about 7 hours

Affected

TWIN

Partial outage from 10:40 AM to 5:40 PM

Сервис аналитики

Partial outage from 10:40 AM to 5:40 PM

Updates
  • Resolved
    Resolved

    The problem is fixed, reports are generated

  • Investigating
    Investigating

    There are problems in the telephony service. Our experts are engaged in the analysis and solution of the problem.