TWIN - There are problems with displaying subordinate companies – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There are problems with displaying subordinate companies

Resolved
Operational
Started over 2 years agoLasted 18 minutes

Affected

TWIN

Operational from 2:31 PM to 2:49 PM

Личный кабинет

Operational from 2:31 PM to 2:49 PM

Updates
  • Resolved
    Resolved

    The problem is fixed, subordinate companies are displayed again

  • Investigating
    Investigating

    Our experts are looking into the issue.