Planned work in the incoming telephony service
Scheduled for 14th December 2022 at 18:00 – 16th December 2022 at 19:12
Affects
TWIN
Under maintenance from 6:00 PM to 7:12 PM
Сервис телефонии
Under maintenance from 6:00 PM to 7:12 PM
Completed
16th December 2022 at 19:12Completed
16th December 2022 at 19:12Update completed successfully
In progress
15th December 2022 at 18:00In progress
15th December 2022 at 18:0012/13/2022 from 21:00 Moscow time Scheduled work will be carried out to update the incoming telephony service.
During the work, incoming calls will be completely unavailable.
Estimated time is 2 hours.
Planned
13th December 2022 at 12:23Planned
13th December 2022 at 12:23Due to technical reasons, the update is postponed to December 15 at 21:00 Moscow time