TWIN - Dialogs in the operator panel are not updated – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Dialogs in the operator panel are not updated

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

TWIN

Partial outage from 6:23 AM to 7:28 AM

Личный кабинет

Partial outage from 6:23 AM to 7:28 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    -Notification and dialogue in the operator's office came
    - A message from the user appeared in the dialog list and the notification was
    -When opening a dialogue, this message is in the correspondence
    -When a dialog is open, a new message is displayed in the list of dialogs and in the correspondence itself, a notification comes

  • Investigating
    Investigating

    Dialogs are not updated in the operator's office, new customer messages do not appear in the left panel (dialog list). New messages from the user may not appear in the open dialog.

    If you refresh the page, all messages will appear.

    Our experts are looking for and fixing the problem.