Planned work in the incoming telephony service
Scheduled for 26th December 2022 at 18:00 – 22:51
Affects
TWIN
Under maintenance from 6:00 PM to 10:51 PM
Сервис телефонии
Under maintenance from 6:00 PM to 10:51 PM
Completed
26th December 2022 at 22:51Completed
26th December 2022 at 22:51The service update has been completed.
In progress
26th December 2022 at 18:00In progress
26th December 2022 at 18:00Maintenance is now in progress
Planned
26th December 2022 at 18:00Planned
26th December 2022 at 18:0012/26/2022 from 21:00 Moscow time Scheduled work will be carried out to update the incoming telephony service.
During the work, incoming calls will be completely unavailable.
Estimated time is 2 hours.