TWIN - Key words for interruptions are not added. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Key words for interruptions are not added.

Resolved
Partial outage
Started about 2 years agoLasted 20 days

Affected

TWIN

Partial outage from 4:31 AM to 11:58 AM

Личный кабинет

Partial outage from 4:31 AM to 11:58 AM

Updates
  • Resolved
    Resolved

    Key words for interruption can be added again.

  • Investigating
    Investigating

    Keywords for interruptions are not added in the company settings.

    We are already working on a solution.