All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect behavior of branches "Big number", "Big number error", "Phone number"

Resolved
Degraded performance
Started about 1 year ago Lasted 5 days

Affected

TWIN
Сервис бота
Updates
  • Resolved
    Resolved

    From the question block, the branch "large number" - works correctly on the incoming and outgoing line. Also now the "phone number" branch works correctly in outgoing calls.

  • Investigating
    Investigating

    If there are branches in the "Question" block: "Large number", "Error large number", "Phone number" - the bot always goes to these branches. If the bot receives something other than a number in this block, then the bot will always go to the "Big number error" branch, if any. Or will ask again, if there are questions. As a result, the bot stops.
    We are already working on a fix for this behavior.