All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Suspension of the GlobalTelecom platform

Completed
Scheduled for 22nd March 2023 at 15:00 – 21:00

Affects

TWIN
Сервис телефонии
Updates
  • Completed
    22nd March 2023 at 21:00
    Completed
    22nd March 2023 at 21:00

    Maintenance has completed successfully

  • In progress
    22nd March 2023 at 15:00
    In progress
    22nd March 2023 at 15:00

    Maintenance is now in progress

  • Planned
    22nd March 2023 at 15:00
    Planned
    22nd March 2023 at 15:00

    Dear Clients! Please note that on March 22, 2023 at 22:00 Moscow time, an update of the GlobalTelecom platform is scheduled.
    During the update process, interruptions in the operation of the entire system are expected for no more than 2 hours, in the work of the auto-dial subsystem - no more than 6 hours. We apologize for the temporary inconvenience.