All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of the "phone number" branch on the incoming line.

Resolved
Operational
Started about 1 year ago Lasted 15 days

Affected

TWIN
Сервис бота
Updates
  • Resolved
    Resolved

    The "Phone number" branch works correctly, the bot no longer stops on the incoming line if this branch is present.

  • Identified
    Identified

    If there is a "phone number" branch in the scripts used on the incoming line, the bot always goes to this branch and stops.
    We have found the cause and are already working on fixing this behavior.