TWIN - Outgoing line failure – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Outgoing line failure

Resolved
Major outage
Started almost 2 years agoLasted about 6 hours

Affected

TWIN

Major outage from 9:17 AM to 2:53 PM

Сервис телефонии

Major outage from 9:17 AM to 2:53 PM

Updates
  • Resolved
    Resolved

    The outgoing line has been restored.

    In the call of the bot is heard, the bot also hears the person. Call records are available.

  • Investigating
    Investigating

    How it manifests itself:

    • during a call, there may be silence in the handset
    • there may be no call recording
    • the bot may not hear the person.

    We recommend that you temporarily stop calling.
    We are actively working to restore the outgoing line.