TWIN - Temporary stop of all calls – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Temporary stop of all calls

Resolved
Major outage
Started almost 2 years agoLasted about 3 hours

Affected

TWIN

Major outage from 12:17 PM to 2:49 PM

Сервис телефонии

Major outage from 12:17 PM to 2:49 PM

Updates
  • Resolved
    Resolved

    The calls have been started, the work of the outgoing line has been restored.

    We apologize for the temporary inconvenience.

  • Identified
    Identified

    The outgoing line is currently suspended.

    We are already working on restoring the service.