TWIN - Hybrid synthesis malfunction(Brand Voice) – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Hybrid synthesis malfunction(Brand Voice)

Resolved
Degraded performance
Started about 2 years agoLasted about 5 hours

Affected

TWIN

Degraded performance from 7:44 AM to 1:04 PM

Сервис бота

Degraded performance from 7:44 AM to 1:04 PM

Updates
  • Resolved
    Resolved

    Restored the correct operation of hybrid synthesis.

    We apologize for the temporary inconvenience.

  • Investigating
    Investigating

    How it manifests itself:
    Hybrid synthesis does not speak some phrases. regularity has not yet been found.

    What to do:
    We recommend temporarily stopping calls with hybrid synthesis scenarios. Also, do not use such scripts on the incoming line.

    We are already working on fixing this issue.