TWIN - Conflict of branches "Phone number" and "Branch by default" – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Conflict of branches "Phone number" and "Branch by default"

Resolved
Degraded performance
Started about 2 years agoLasted 17 days

Affected

TWIN

Degraded performance from 10:32 AM to 7:10 PM

Сервис бота

Degraded performance from 10:32 AM to 7:10 PM

Updates
  • Resolved
    Resolved

    Edits have been made. The work of branches "Phone number" and "Branch by default" is restored.

  • Identified
    Identified

    Edits have been made. The work of branches "Phone number" and "Branch by default" is restored.

  • Investigating
    Investigating

    What's happening:
    If the "Default branch" and the "Phone number" branch come out of the question block together, then in those cases when the bot must go along the default branch, it falls.
    Separately, these branches behave normally.

    Where it appears:
    Incoming line and chats.

    Pay attention to scenarios where the described combination of branches is used.

    We are already working on a fix for the Phone Number branch