Сервис аналитики under maintenance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Temporarily unavailable GlobalTelecom

Resolved
Degraded performance
Started about 1 year ago Lasted about 2 hours

Affected

TWIN
Сервис телефонии
Updates
  • Resolved
    Resolved

    The work of GlobalTelecom has been restored.

  • Investigating
    Investigating

    Temporary failure of the GlobalTelecom service. The service is currently unavailable.

    We are doing our best to restore work.