All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect work of the personal account and operator panel

Resolved
Degraded performance
Started about 1 year ago Lasted 37 minutes

Affected

TWIN
Сервис чатов
Личный кабинет
Updates
  • Resolved
    Resolved

    The work of the personal account and the operator panel has been restored.

  • Identified
    Identified

    Personal account and operator panel can take a long time to load. On the authorization page, after entering the login and password, there may be no input.

    We are already working on a solution.