Сервис телефонии under maintenance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Resolved
Synthesis failure Anastasia

Started
20th April 2023 at 09:39
Status
Resolved after 2 months

Impact

Degraded performance
Affected
TWIN
Сервис телефонии
  • Resolved
    Resolved

    From July 10, Anastasia synthesis will be disabled and removed from all personal accounts.

    After the analysis, we found that its work is unstable and does not meet our quality standards, therefore, in order to avoid errors in the work of your scripts, Anastasia synthesis will be disabled. But don't worry, we have a great alternative in the form of hybrid synthesis!

    Hybrid synthesis that adapts to any audio recording, making the sound more natural and smooth. Learn more about hybrid synthesis here: https://confluence.twin24.ai/x/SwHFBw.

    If you are still using the Anastasia Synthesis by July 10th, don't worry, it will automatically change to the Alena Synthesis, which sounds the most similar. We apologize for any inconvenience and thank you for your understanding!

  • Investigating
    Investigating

    How it manifests itself:

    • Variables may not be pronounced
    • Some phrases may not be spoken
      What to do:
      Do not run large calls using this synthesis. Also, synthesis may not work on the incoming line.
      It is advisable to temporarily refrain from using the Anastasia synthesis.

    We are already working on fixing this issue.