Experiencing partially degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There are problems in the work of telecom operators

Resolved
Degraded performance
Started about 1 year ago Lasted 3 days

Affected

TWIN
Сервис телефонии
Updates
  • Resolved
    Resolved

    The work of telecom operators has been restored.

  • Identified
    Identified

    How it manifests itself: In calling tasks, most calls in the status "No answer" and / or "Phone line is overloaded"

    We are already solving the problems that have arisen.