All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Inactive "Save" button after copying or restoring a scenario.

Resolved
Degraded performance
Started 12 months ago Lasted 23 days

Affected

TWIN
Редактор сценариев
Updates
  • Resolved
    Resolved

    We made corrections, after copying the fields "Select an emotion" and "Select speed (tempo)" remain filled, there are no problems with saving.

  • Identified
    Identified

    When restoring a snapshot to a new scenario, the fields in the main block "Select emotion" and "Select speed (tempo)" are not filled. Because of this, the "Save" button becomes inactive.
    What to do:
    After copying or restoring the scenario, you need to check the fields "Select emotion" and "Select speed (tempo)", if they are not filled, then you need to fill them.

    We have already set the task of correcting this behavior.

  • Resolved
    Resolved

    It's decided.

    When copying or restoring a script from a snapshot, the "Select an emotion" and "Select a speed (tempo)" fields are also transferred. The script is saved.

  • Identified
    Identified

    How it manifests itself:
    When copying or restoring a scenario from a snapshot, the fields in the main block "Select emotion" and "Select speed (tempo)" are not filled. Because of this, the "Save" button becomes inactive.
    What to do:
    After copying or restoring the scenario, you need to check the above fields and fill them in if necessary.

    We have already set the task of correcting this behavior.