Experiencing partially degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Chats are slow

Resolved
Degraded performance
Started about 1 year ago Lasted 39 minutes

Affected

TWIN
Сервис чатов
Updates
  • Resolved
    Resolved

    It's decided.

    Chat messages arrive without delay.

  • Investigating
    Investigating

    How it manifests itself:
    Messages in chats from the bot arrive with a delay

    We are already working on a fix.