All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Scheduled calling tasks do not start

Resolved
Degraded performance
Started 12 months ago Lasted about 18 hours

Affected

TWIN
Личный кабинет
Updates
  • Resolved
    Resolved

    Calling tasks are launched normally.
    If you have not woken up the task, you need to restart it. To do this, you need to pause the task and run it.

  • Investigating
    Investigating

    What's happened:
    Some calling tasks may not start at the time specified in the task settings, the "Call time limiter" field.

    What to do:
    It is advisable to start calling tasks manually, without using the time limiter in the settings.

    We are already working on a fix for this behavior.