All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Technical work to update the chat service

Completed
Scheduled for 2nd May 2023 at 17:00 – 17:30

Affects

TWIN
Сервис уведомлений
Сервис чатов
Сервис аналитики
Updates
  • Completed
    2nd May 2023 at 17:30
    Completed
    2nd May 2023 at 17:30

    Maintenance has completed successfully

  • In progress
    2nd May 2023 at 17:00
    In progress
    2nd May 2023 at 17:00

    Maintenance is now in progress

  • Planned
    2nd May 2023 at 17:00
    Planned
    2nd May 2023 at 17:00

    05/02/2023 at 22:00 Moscow time
    Technical work is planned to update the chat service, the estimated time of work is 1 hour.