All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

No invoices were issued for April and no reports were generated

Resolved
Degraded performance
Started 12 months ago Lasted 3 days

Affected

TWIN
Сервис аналитики
Updates
  • Resolved
    Resolved

    Accounts and reports for April are generated.

  • Identified
    Identified

    What happened:
    For the month of April, no invoices were generated, because of this, reports were not generated.
    What to do:
    We are already working on fixing the situation. By May 4, invoices and reports will be generated.