All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Dialogs not loading in chat sessions

Resolved
Degraded performance
Started 12 months ago Lasted about 3 hours

Affected

TWIN
Сервис чатов
Updates
  • Resolved
    Resolved

    Made corrections, dialogs are loaded again.

  • Investigating
    Investigating

    How it manifests itself:
    In the operator panel, in some chat sessions, presumably from 02.05 and earlier, dialogs may not be loaded. The chat session itself is present in the list, but there will be no dialogues inside it.
    Also, in the interface of the cabinet, in such sessions there will be no decoding of the dialogue and the cost of the dialogue will be endlessly loaded.

    We are already working on a fix