All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Analytics database maintenance

Completed
Scheduled for 11th May 2023 at 17:00 – 17:42

Affected

TWIN
Сервис телефонии
Сервис аналитики
Updates
  • Completed
    11th May 2023 at 17:42
    Completed
    11th May 2023 at 17:42

    Work completed successfully

  • In progress
    11th May 2023 at 17:00
    In progress
    11th May 2023 at 17:00

    We are starting work on database maintenance. For the duration of the work, we will be forced to stop the CIS service to process incoming calls

  • Planned
    11th May 2023 at 17:00
    Planned
    11th May 2023 at 17:00

    On Thursday, May 11 at 20:00 Moscow time, work will be performed based on the analytics service; reports and chats using client identification will not be available for the duration of the work. Planned duration of work no more than 60 minutes