Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Resolved
Temporary problems with LC

Started
24th May 2023 at 13:42
Status
Resolved after 9 minutes

Impact

Operational
Affected
TWIN
Личный кабинет
  • Resolved

    The system is working normally, we apologize for the temporary inconvenience.

  • Investigating

    How does it reflect.
    When entering the Personal Account, there is no information and panels.

    In the operator panel, some of the customer data may no longer be displayed.

    Our specialists are already working on a solution to the current situation.