TWIN - Whatsapp chats are not stable – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Whatsapp chats are not stable

Resolved
Degraded performance
Started almost 2 years agoLasted 18 days

Affected

TWIN

Degraded performance from 4:20 PM to 6:57 AM

Сервис чатов

Degraded performance from 4:20 PM to 6:57 AM

Updates
  • Resolved
    Resolved

    It's decided.

    There are no delays when sending messages via WhatsApp.

  • Investigating
    Investigating

    Only WhatsApp affected

    How it manifests itself:
    1 - Long time sending messages from the bot to WhatsApp
    2 - Transitions to branches not according to the scenario are possible

    We are analyzing possible causes. The rest of the chat channels are working normally and are fully functional.