TWIN - Incorrect work of the personal account is observed. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect work of the personal account is observed.

Resolved
Operational
Started over 1 year agoLasted 37 minutes

Affected

TWIN

Operational from 1:05 PM to 1:42 PM

Сервис аналитики

Operational from 1:05 PM to 1:42 PM

Updates
  • Resolved
    Resolved

    Personal account is working normally

  • Investigating
    Investigating

    How it manifests itself:
    Personal account does not open / does not load

    Our specialists are already solving this issue.