Making changes to the work of variables for hybrid synthesis.
Scheduled for 5th July 2023 at 10:00 – 14:26
Affects
TWIN
Under maintenance from 10:00 AM to 2:26 PM
Сервис бота
Under maintenance from 10:00 AM to 2:26 PM
Редактор сценариев
Under maintenance from 10:00 AM to 2:26 PM
Completed
5th July 2023 at 14:26Completed
5th July 2023 at 14:26Update completed.
What should be done:
Please check if the variables are correctly specified in the blocks with hybrid synthesis and resave the script.
In progress
5th July 2023 at 10:00In progress
5th July 2023 at 10:00Maintenance is now in progress
Completed
5th July 2023 at 10:00Completed
5th July 2023 at 10:00Changes will be made that will change how variables work in hybrid synthesis.
What will change:
Now hybrid synthesis can be used with formatters.
How the "Manage variables" field looks now in blocks with hybrid synthesis:
Variable {test}
Start time:
Duration:
How the "Manage variables" field will look like in blocks with hybrid synthesis:
Variable {test|case:accusative}
Start time:
Duration:
Who will be affected:
All Twin users who have hybrid fusion blocks in their scenarios.
What to do after making changes:
Please check if the variables are correctly specified in the blocks with hybrid synthesis and resave the script.