Чтобы получать уведомления в Телеграм, подпишитесь на наш канал
CIS Telephony Subsystem Update
Completed
Scheduled for 3rd August 2023 at 19:00 – 8th August 2023 at 14:34
Affects
TWIN
Under maintenance from 7:00 PM to 2:34 PM
Сервис телефонии
Under maintenance from 7:00 PM to 2:34 PM
Updates
Completed
8th August 2023 at 14:34
Completed
8th August 2023 at 14:34
Maintenance has completed successfully.
In progress
3rd August 2023 at 19:00
In progress
3rd August 2023 at 19:00
Maintenance is now in progress
Planned
3rd August 2023 at 19:00
Planned
3rd August 2023 at 19:00
Today at 22:00 Moscow time, work will be carried out to update the CIS telephony service. Outgoing CIS telephony and incoming calls will not work for the duration of the work. Estimated duration of work 30 minutes