TWIN - Incorrect work of the personal account is observed. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect work of the personal account is observed.

Resolved
Partial outage
Started over 1 year agoLasted 24 minutes

Affected

TWIN

Partial outage from 8:44 AM to 9:08 AM

Личный кабинет

Partial outage from 8:44 AM to 9:08 AM

Updates
  • Resolved
    Resolved

    It's decided.

    Personal account and operator panel are available.

  • Investigating
    Investigating

    Incorrect work of the personal account is observed.

    How it manifests itself:
    Personal account Twin, the operator panel does not open / do not load.

    Our specialists are already working on this issue.