All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There are problems with the registration of new cabinets on the platform.

Resolved
Degraded performance
Started 9 months ago Lasted 30 days

Affected

TWIN
Личный кабинет
Updates
  • Resolved
    Resolved

    It's decided.

    A message with a confirmation code arrives in WhatsApp or as an SMS.

  • Investigating
    Investigating

    There are problems with the registration of new cabinets on the platform.
    When registering a new account, you may not receive SMS with a confirmation code.

    Our specialists are already working on a solution to this issue.