TWIN - Incorrect work of the personal account is observed. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect work of the personal account is observed.

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

TWIN

Partial outage from 9:50 AM to 12:41 PM

Личный кабинет

Partial outage from 9:50 AM to 12:41 PM

Updates
  • Resolved
    Resolved

    It's decided.

    Personal account is available, loading.

  • Investigating
    Investigating

    Incorrect work of the personal account is observed.

    How it manifests itself:
    Personal account may not open, it takes a long time to load.

    Our experts are already working on a solution.