TWIN - there are problems downloading the CIS record – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

there are problems downloading the CIS record

Resolved
Operational
Started over 1 year agoLasted 4 days

Affected

TWIN

Operational from 11:01 AM to 10:30 AM

Личный кабинет

Operational from 11:01 AM to 10:30 AM

Updates
  • Resolved
    Resolved

    It's decided.

    Audio recordings, as before, are downloaded in mp3 format.

  • Investigating
    Investigating

    How it appears: When downloading a record from a CIS player, the record is downloaded in html format

    Affected: All users using CIS telephony

    What to do:
    1 - The record can still be downloaded from the report
    2 - In the downloaded file, rename the html format to mp3