All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of telephony in Bitrix24 and amoCRM.

Resolved
Partial outage
Started 8 months ago Lasted about 3 hours

Affected

TWIN
Сервис телефонии
Updates
  • Resolved
    Resolved

    It's decided.

    Calls now proceed as specified in the settings.
    Telephony is working normally.

  • Investigating
    Update

    During the decision process, changes may occur in your personal account.
    Telephony and Telephony CIS sections may appear and disappear.

    This is normal behavior when making changes to current functionality.

  • Investigating
    Investigating

    When updating the application for Bitrix24 and amoCRM, the telephony settings became desynchronized.

    As it manifests itself: the application is now trying to make calls through a new telephony system that has no settings.
    Calls through Bitrix24 and amoCRM may be returned with an error and may not go through.

    Our specialists are already working on resolving this issue.