All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of your personal account.

Resolved
Degraded performance
Started 8 months ago Lasted 3 days

Affected

TWIN
Личный кабинет
Updates
  • Resolved
    Resolved

    It's decided.

    Currently, transactions between the reseller and the subordinate companies are going well. You can view users in subordinate companies and set tariffs.

  • Investigating
    Investigating

    We are observing incorrect operation of your personal account. There may be difficulties in dealings between the reseller and its subordinate companies.

    How it manifests itself: in subordinate companies (on behalf of the reseller), tariffs may not be edited and users may not be created.

    We are already working on resolving this issue.