All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There are problems in the operation of NLU.

Resolved
Degraded performance
Started 8 months ago Lasted 6 months

Affected

TWIN
Сервис бота
Редактор сценариев
Сервис уведомлений
Сервис чатов
Сервис телефонии
Updates
  • Resolved
    Resolved

    It's decided.

    Based on the results of testing, we found out that agents with foreign access points are trained and working.

  • Identified
    Update

    The behavior is currently preserved for agents with languages: Azerbaijani, Tajik and Uzbek.
    We remind you that in agents with these languages the following is observed:

    • error when training agents
    • very long training
    • The bot may not recognize the intent if it uses such an agent and will go to the default branch
  • Identified
    Identified

    Update on NLU performance issue.

    The behavior is preserved in Agents using the Tajik language.
    Errors are not observed in Agents with other languages.

    Our specialists continue to work on a solution.

  • Investigating
    Investigating

    There may be interruptions when the bot accesses NLU.

    How it manifests itself:

    • An error may appear when teaching NLU.
    • When a bot accesses NLU, the bot does not recognize the intent and sends it to the “default branch” or by keywords.

    We are already working on resolving this issue.