All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Invoices on the platform are not generated correctly.

Resolved
Degraded performance
Started 8 months ago Lasted 5 days

Affected

TWIN
Личный кабинет
Updates
  • Resolved
    Resolved

    It's decided.

    Details are now included in invoices.

  • Investigating
    Investigating

    Invoices on the platform are not generated correctly.

    How it manifests itself: there are no details in the invoices, there may be dashes and empty lines.

    Our specialists are already working on resolving this issue.