Experiencing partially degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation with your personal account and chats is observed.

Resolved
Degraded performance
Started 6 months ago Lasted 3 days

Affected

TWIN
Сервис уведомлений
Сервис чатов
Личный кабинет
Updates
  • Resolved
    Resolved

    It's decided.

    Registration of your personal account is working - a confirmation code is sent. WhatsApp chats are working.

  • Investigating
    Investigating

    Incorrect operation of registration and sending notifications was detected.

    How it manifests itself: it is impossible to confirm the phone number when registering a personal account, chats and WhatsApp notifications do not work.

    Our specialists are already working on resolving this issue.