Experiencing partially degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of reports is observed.

Resolved
Partial outage
Started 6 months ago Lasted about 2 hours

Affected

TWIN
Сервис аналитики
Updates
  • Resolved
    Resolved

    It's decided.

    Reports go to the Statistics - Reports tab and are generated.

  • Investigating
    Investigating

    Incorrect operation of reports is observed.

    How it manifests itself: reports are added to the Statistics - Reports tab, but they take a long time to generate and their statuses do not change.

    Our specialists are already working on a solution.