TWIN - Incorrect operation of CIS telephony. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of CIS telephony.

Resolved
Major outage
Started over 1 year agoLasted 35 minutes

Affected

TWIN

Major outage from 8:49 AM to 9:24 AM

Сервис телефонии

Major outage from 8:49 AM to 9:24 AM

Updates
  • Resolved
    Resolved

    It's decided.

    CIS telephony is working. Outgoing and incoming calls work. Calls are being created.

  • Investigating
    Investigating

    As it manifests itself: incoming and outgoing CIS telephony calls do not work, it is impossible to add/cancel candidates in calls, it is impossible to perform actions with calling tasks.

    Our specialists are already working on a solution.