TWIN - Incorrect operation of CIS telephony is observed. – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of CIS telephony is observed.

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

TWIN

Partial outage from 11:37 AM to 2:56 PM

Сервис телефонии

Partial outage from 11:37 AM to 2:56 PM

Updates
  • Resolved
    Resolved

    CIS telephony is operating normally.
    Outgoing and incoming calls work. Calls are being created.

  • Investigating
    Investigating

    How it manifests itself: errors may occur when dealing with buildings for calling, or when dealing with candidates for calling.

    Our specialists are already working on a solution.