TWIN - "The telephone line is overloaded" for all users from Kazakhstan and Ukraine – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

"The telephone line is overloaded" for all users from Kazakhstan and Ukraine

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

TWIN

Partial outage from 7:24 AM to 9:14 AM

Сервис телефонии

Partial outage from 7:24 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    Problem solved.
    Calls from users from Kazakhstan and Ukraine are made correctly.

  • Investigating
    Investigating

    The status of all outgoing calls is “Telephone line overloaded” for all users from Kazakhstan and Ukraine.

    Our specialists are already solving this problem.