TWIN - Calls stuck in "Dialing" status – Incident details

All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Calls stuck in "Dialing" status

Resolved
Partial outage
Started about 2 years agoLasted 21 minutes

Affected

TWIN

Partial outage from 9:52 AM to 10:13 AM

Сервис телефонии

Partial outage from 9:52 AM to 10:13 AM

Updates
  • Resolved
    Resolved

    It's decided.
    Now calls from the old telephony and from CIS telephony are proceeding as usual.

  • Investigating
    Investigating

    We observe incorrect operation of telephony.

    As it manifests itself in old telephony: calls are stuck in the “Dialing” status, calls are not being made.

    As it appears in CIS telephony: calls were stuck in the “Dialing” status, but the calls were recreated and now telephony is working.

    Our specialists are already working on this issue.