All systems operational

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Incorrect operation of CIS telephony is observed.

Resolved
Partial outage
Started 5 months ago Lasted 6 minutes

Affected

TWIN
Сервис телефонии
Updates
  • Resolved
    Resolved

    It's decided. CIS telephony is working. Actions with calls and candidates are carried out. The calls are coming.

  • Investigating
    Investigating

    How it manifests itself: incoming and outgoing CIS telephony calls do not work, it is impossible to perform actions with candidates in calls, it is impossible to perform actions with calling tasks.

    Our specialists are already working on this issue.