TWIN - There is a slowdown in chat service. – Incident details

Decision making service experiencing partial outage

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

There is a slowdown in chat service.

Resolved
Partial outage
Started over 2 years agoLasted 5 days

Affected

TWIN

Partial outage from 12:18 PM to 12:58 PM

Сервис чатов

Partial outage from 12:18 PM to 12:58 PM

Updates
  • Resolved
    UTC
    Resolved

    It's decided.
    The chat service is operating as normal. Messages from the Bot arrive quickly. The sessions are loaded in the operator panel. When refreshing the page too.

  • Identified
    UTC
    Identified

    Chats are experiencing slowdowns.

    How it manifests itself: the bot may respond more slowly/take longer to process a response from the user; sessions may arrive in the operator panel with a delay; in the operator panel, after refreshing the page, the list of sessions takes longer to load than usual.

  • Resolved
    UTC
    Resolved

    It's decided.
    The chat service is operating as normal. Messages from the Bot arrive quickly. The sessions are loaded in the operator panel. When refreshing the page too.

  • Investigating
    UTC
    Investigating

    How it manifests itself: the bot may respond more slowly/take longer to process a response from the user; sessions may arrive in the operator panel with a delay; in the operator panel, after refreshing the page, the list of sessions takes longer to load than usual.

    Our specialists are already working on a solution.