Experiencing partially degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

Integration service update.

Completed
Scheduled for 26th December 2023 at 05:00 – 09:45

Affects

TWIN
Сервис бота
Сервис уведомлений
Сервис чатов
Сервис телефонии
Updates
  • Completed
    26th December 2023 at 09:45
    Completed
    26th December 2023 at 09:45

    Work with the integration service has been completed.
    The new YCLIENTS integrations are working.

    If you have any difficulties with calls, notifications or BPL, try integrating again. You can find information on the "YCLIENTS Integration" page in the Twin user documentation.

  • In progress
    26th December 2023 at 05:08
    In progress
    26th December 2023 at 05:08

    Work on updating the integration service has begun.

    We remind you:
    At this time, calls, mailings, receiving information from CRM, creating and editing records will not be available through YCLIENTS.

    Re-integration may be required after changes are made. You can find information on the "YCLIENTS Integration" page in the Twin user documentation.

  • Planned
    26th December 2023 at 05:00
    Planned
    26th December 2023 at 05:00

    It is planned to update the integration with the YCLIENTS service.

    At this time, calls, mailings, receiving information from CRM, creating and editing records will not be available through YCLIENTS.

    Re-integration may be required after changes are made. You can find information on the "YCLIENTS Integration" page in the Twin user documentation.