Experiencing partially degraded performance

Чтобы получать уведомления в Телеграм, подпишитесь на наш канал

We are seeing a slowdown in the Twin platform.

Resolved
Degraded performance
Started 4 months ago Lasted about 3 hours

Affected

TWIN
Личный кабинет
Updates
  • Resolved
    Resolved

    It's decided.
    All Twin services are operating as normal. No slowdowns were detected.

  • Investigating
    Investigating

    How it manifests itself: scripts may not be opened/loaded, the operator’s office or LC Twin may not be opened/loaded, individual tabs may not be loaded.

    Our specialists are already working on a solution.